Fiber Transport Outage Between Des Moines, IA and Grinnell, IA Friday 8th November 2019 13:36:15


At 13:23 CFU's NOC was alerted on an outage on their Optical Transport Network. The span in question is between Des Moines, IA and Grinnell, IA. The optical paths switched to their back up paths and there are no reported service outages. CFU NOC is in contact with the fiber maintainer to further investigate.

Update: Fiber maintainer has respliced the fibers and we have confirmed the Des Moines to Grinnell span has recovered.

Update: Fiber maintainer splice crews are on site. ETTR 2 Hours.

Update: Fiber maintainer has uncovered fiber and is preparing the site to being splicing. No ETTR.

Update: Outside Plant has found the fiber damage. Emergency Comments: Locates for underground excavation have been called in. Splicers being dispatched to site. No ETTR.

Update from our Fiber Maintainer- OTDR shots confirmed a break in the fiber. Outside Plant is driving the fiber route to locate the damage.

Fiber maintainer has confirmed the fiber cut. Splicers en-route with a <30min ETA. No ETR. Next anticipated update at 1400 today.